Update auf die Version 1.17.1


Hallo liebe User,

viele von euch haben es schon bemerkt – unsere Server wurden auf die Version 1.17.1 akualisiert :partying_face: :tada:!

  • Ihr seid gespannt?

  • Ihr wollt die neuen Blöcke ausprobieren?

Dann schaut jetzt auf unseren Vanilla Servern vorbei :bangbang:

Beachtet! Leider gibt es momentan einen Fehler beim MyFTB Launcher – wir arbeiten mit Hochdruck an der Behebung des Fehlers :hammer_and_wrench: :construction: Als Alternative ladet bitte die Version 1.17.1 über den Minecraft Launcher und verbindet euch direkt über die folgenden IPs: Der Fehler im Launcher wurde behoben - die 1.17 lässt sich nun über den MyFTB Launcher starten.

Bitte verbindet euch direkt über die folgenden IPs:

vanilla1.myftb.de
vanilla2.myftb.de


Wir freuen uns auf euch und wünschen euch viel Spaß mit der neuen Version!

Das Vanilla Team :myftb:

2 „Gefällt mir“

Moin!

Hab mal eben auf den aktuellsten Mod installiert und was soll ich sagen? Es geht gar nichts mehr! Wie ihr am folgenden Bild sehen könnt.

Ich hab auch alles neu installiert, manuell bereinigt, alle Registry Einträge entfernt, aber der Fehler geht nicht weg.

Ich könnte Hilfe gebrauchen. Zumal ich mittlerweile 30 oder mehr Vote Eggs gesammelt hab und ich diese auch mal eintauschen will :smiley:

Fehlermeldung|630x477

MfG
t1g3rh00dMC

Wie im oberen Beitrag unter „Beachtet!“ steht, geht das über den MyFTBLauncher aktuell noch nicht

Okay, danke für die Info :kissing_heart:

Hallo zusammen,

der Fehler im MyFTB Launcher wurde behoben.
Ihr könnt nun die Version 1.17 über den MyFTB Launcher starten.

Bitte beachtet weiterhin, dass ihr die Server über die direkte IP betreten müsst - diese lauten:
vanilla1.myftb.de
vanilla2.myftb.de

Mit freundlichen Grüßen
Julian_0704

1 „Gefällt mir“

Dieses Thema wurde automatisch 30 Tage nach der letzten Antwort geschlossen. Es sind keine neuen Antworten mehr erlaubt.