TNP Limitless 2

Name des Modpacks: TNP Limitless 2
Link zum Modpack: https://www.curseforge.com/minecraft/modpacks/tnp-limitless-2
Zuletzt aktualisiert: 20 hours ago
Spielversion: 1.15.2

Kurzbeschreibung:

A Modpack for Forge 1.15.2 - Developed to perform.
Lead Pack Developer
: Gbergz

Official GitHub Link: GitHub.com/TNP-Limitless-2

You can always check out the latest Changelog here:
GitHub.com/TNP-Limitless-2/Changelog

What does Limitless 2 offer?
Quests! Yes you read that right, in Limitless 2 there’s 15 chapters of Quests. With a total of 665 quests.

Recipe Changes (This pack includes some Recipe changes, nothing huge!)

Official Servers ( Yes. We have an Official server available. | Join our Discord and check #servers for more info. )

( Also available by default if you download the Latest version of the pack! )

Unique Content (We’re trying our very best to show-off the newer content being brought into 1.15.2)

A ton of everything (We will or already do offer Tech, Magic, Bosses, Dungeons, Wildlife & Much more!)

New End content (Trading, mineral searching, new mobs etc)

Focus on Underground (It’s suppose to be fun / adventurious right?)

Be sure to use the latest version of Java 8, (64bit)!
(Things may not work well with any version above 8.)

Client Minimum Recommended RAM: 6 GB

Client Recommended RAM: 8 GB +

Server Minimum Recommended RAM: 6 GB
Server Recommended RAM: 6 GB +

Find any issues?
Be sure to report it to the Mod Author if you can identify which mod it is, otherwise report here: GitHub.com/TNP-Limitless-2/Issues

Con tent Creator?

Feel free to create videos of the pack on YouTube!

Or… maybe you’re streaming? Join our Discord (found below) and post your stream / video in the #contentcreator channel !

Thank you, for choosing to play this pack. <3

Current Modlist as of v2.1.0 :

Gist-GitHub-Paste.com/TNP-Limitless-2-Modlist


Ist zwar ein 1.15.2 Modpack aber echt nice bisher keine bugs etc aufgefallen :slight_smile:

Oft wurden wir gefragt, ob es denn nicht möglich sei, Server für Modpacks in der MC-Version 1.15 bereitzustellen. Aufgrund fehlender Software ist uns das nicht möglich gewesen und wird auch auf unbestimmte Zeit weiterhin nicht möglich sein.

ah okay stimmt da war was sorry für die umstände :slight_smile:

Nur 1.15+ oder auch 1.14?
(https://www.curseforge.com/minecraft/modpacks/tnp-limitless)

Jedes Modpack über der Minecraft Version 1.12, können wir derzeit aus softwaretechnischen Gründen, nicht anbieten.

sag mal doggy wenn wir schon wieder beim 15er thema sind
was is eigentlich mit fabric?
würd sich das ned lohnen drauf umzusteigen bzw gabs diesbezüglich schon tests etc eurer seitz?

Fabric ist ein Modloader ähnlich wie Forge und keine Server Software wie SpongeForge :wink:
Und die meisten Mods sind auch für Forge programmiert, Modpacks ebenfalls aus diesen zusammengestellt.
Forge gibt es auch für die 1.16 schon nur fehlt SpongeForge für die 1.15/1.16.

1 Like

hm irritiert nur wenig weils fabric server gibt …

Die nutzen dann aber garantiert kein SpongeForge, worauf MyFTB prinzipiell angewiesen ist.

Fabric Server ist einfach die jar womit der Server gestartet werden muss, bei Forge wäre es dann die Universal Version (z.b forge-1.12.2-14.23.5.2838-universal)

Das problem ist, das auf den Servern von MyFTB wahrscheinlich nicht nur Modpacks und die entsprechenden Mods laufen müssen, sondern auch die Plugins welche z.B. Multiworld ermöglichen. Deshalb reicht Forge alleine nicht aus.

Auf andere Server umzusteigen wie z.B. Fabric ist leider auch nicht die beste Idee, den wie Hurly schon geschrieben hat, sind die meisten Mods für Forge programmiert und nicht für Fabric, dementsprechend funktionieren diese Modpacks auf Fabric-Servern nicht.

nun
i beziehe mich jezz mal auf einen YT der das modpack All of fabric zockt auf n server den man bei ihm wenn man member is mit zocken kann dieses modpack is auf fabric abgestimmt mit mods
https://www.curseforge.com/minecraft/modpacks/all-of-fabric-3
nichts desto trotz is das nicht das einzige auf fabric basierende mod pack darum ja die frage …

i sag ja ned das ihr komplett drauf umstellen sollts oda so … aber tatsache bis forgesponge mal soweit is gibts wohl davor schon mc 1.20+ die hinken ja jetzt schon derbe hinterher, man kennt das ja sobald ne neue forge variante da is enden die meisten modder mit den alten version zu updaten etc und machen nur noch die neue was irgendwann früher oder später dazu führen wird das es nicht mehr neues unter 1.12 geben wird weil die lieber schon für die neue generation modden etc

und tatsache is irgendwie das auch hier langsam die spieler an manchen modpacks ausbleiben weil viele eben intresantere sachen wo anders finden etc oder irre ich mich da?

Dann hast du noch nie in den Anfangszeiten von 1.10 oder 1.12 auf unseren Servern bzw. mit SpongeForge gespielt.

Wir hatten zu dieser Zeit extreme Probleme mit Mods wo bestimmte Sachen nicht mehr funktioniert hatten, es auf einmal zu neuen DupeBugs gekommen ist oder die Performance so schlecht war, das man selbst mit 10 Spielern nicht mehr Spielen konnte.

SpongeForge in der Anfangzeit mit 1.10 war sogar so schlimm, dass wir FTB Infinity Lite deswegen abschalten mussten, diese Probleme gibt es in 1.12 soweit nicht mehr (außer man baut sein Modpack auf Advanced Rocketry auf…)

Inzwischen hat SpongeForge mit ihrer 7.2 bzw. 7.3 API viele dieser Probleme die existiert haben behoben und arbeiten nun viel an der Performance für die 1.12

SpongeForge 7.2.0 This build also contains a handful of fixes that you’ll want to keep your server running nicely!

SpongeForge and SpongeVanilla 7.2.1 have been released! It mostly contains fixes and performance features.
SpongeForge 7.2.2 this build mostly contains fixes and performance features.

SpongeForge and SpongeVanilla 7.2.3 have been released! It mostly contains fixes and performance features.

Des Weiteren gibt es inzwischen auch Informationen von SpongeForge das die angestrebte Version nicht mehr die 1.14 ist, sondern die 1.15.2

This means that there will be no Sponge builds for 1.14.4, developers should have 1.15.2 in their mind as releases of Sponge for this platform get ever closer.

Dies kannst du auch gerne hier lesen: https://forums.spongepowered.org/t/spongeapi-7-3-and-spongeforge-spongevanilla-recommended-build-7-3-0-released/37679

Und wenn du garnicht warten kannst: https://github.com/orgs/SpongePowered/projects

Fabric:

Fabric ist eine gute Alternative zu Forge, nur wird diese niemals an die Komplexität von Forge dran kommen (aktuell) und ist deswegen meistens nur für Modpacks ausgelegt die bei neuen Minecraft Versionen (1.15.2 oder 1.16.2 z.b) gedacht da man die Mods viel einfacher „Programmieren“ kann als bei Forge - dies kannst du auch bei vielen Fabric Entwickler nachlesen, wenn Leute nach einer Forge Version fragen :slight_smile:

Dann kommt auch noch dazu eine Server-Software zu finden die Fabric mit Plugins erlaubt - gleiches Spiel wie bei SpongeForge - dann nochmal alle unsere Plugins extra für Fabric umzuschreiben würde so viel Arbeit sein das es sich überhaupt nicht lohnen würde darauf umzusteigen und man dann einfach auf die neue SpongeForge Version warten kann und „relativ leicht“ auf diese Portieren kann :wink:

MfG
Saoven

7 Like

na endlich mal ne richtige gute antwort ^^

i errinere mich noch wage an die zeit als alle paar min alles abgerauscht is ^^

Ich würde vorschlagen wir schließen das hier an der Stelle mal ist denke ich der falsche Bereich dafür…

man kann ja gerne in einem anderen Ort weiter diskutieren werden.

Ich wollte mit dem Vorschlag keineswegs eine Diskussion auslösen hatte nur vergessen das die Versionen aktuell nicht funktionieren