(Modern Skyblock 3) Cannot make Liquid antimony from Embers addon ; Soot


#1

so i was doing the embers quests to progress but now i need antimony to finish the chapter, but i can’t make, i provided the mixer with power, all the liquids needed (liquid sugar and lead) but it doesn’t make it, so i tried in singleplayer to see if it’s a server bug like Astral Sorcery, but it doesn’t work too, i watched many videos and they did exactly like me but it works for them… so can we add a craft for a bucket of antimony? or a antimony ingot that requires for exemple 3 lead and 2 sugar in the crafting table? thx



#2

You have to incorporate the stuff at the same time and you need the right amount of the needed materials


#3

At the same time? ok but it tells me 4/16mb of sugar and 8/16mb of lead, you know what’s this mean? like how much sugar and how much lead do i need Exactly


#4

@xILikePuddingx nope still doesn’t work…


#5

we working on a fix


#6

@xILikePuddingx Ok thanks you :slight_smile:


#7

@xILikePuddingx any updates? because i can’t continue the quests because of this :confused:


#8

@TechnicFreak


#9

There are a new recipe


#10

Great recipe thanks you so much!


#11

Dieses Thema wurde automatisch 24 Stunden nach der letzten Antwort geschlossen. Es sind keine neuen Nachrichten mehr erlaubt.