Kann keine Befehle nutzen

Hey,

Ich kann auf auf sämtlichen Servern keine Befehle nutzen wie /sethome oder /mainworld.
Es kommt immer die Meldung das ein Fehler aufgetreten ist.
Kann sich das ein Admin anschauen bitte?
Ohne das /mainworld kann ich mich anscheinend auch nicht mit /tpworld zurückporten auf meine welt…

Danke schonmal :slight_smile:

fals du in deiner welt n bett benutzt hast kannst ja auch genüsslich verecken um auf deine welt zu kommen ^^

Versuch mal mit /worlds zu schauen in welchen Welten du eingetragen bist, dann kannst du /tpworld (Welten ID) eingeben, dann solltest du theoretisch drin landen.
Doch wen du nicht einmal dinge wie die /Home befehle nutzen kannst, wird das Problem wahrscheinlich an anderer stelle liegen.

Mir wurde jetzt eine Welt, die leer ist als mainwelt zugeteilt… befehle wie /sethome kann ich noch immer nicht benutzen. Ich vermute, dass das meine Welt war auf der ich gespielt habe. Die ist aber jetzt leer… Ich bin wohl auf 2 Welten eine besitze ich davon die 72. Die andere Welt ist auf einem normalem Server denk ich… Was mach ich denn jetzt bitte? Welt leer… Die sachen vom Vipkit waren in einer kiste… auch weg… super sache… :frowning:

Wie lange hast du da nicht mehr gespielt?

Gestern hab ich angefangen auf der Welt hab bis zu den Iron Saplings gespielt… wollt jetzt eig weiter machen aber ist ja alles futch…

Huhu @NevsM,

auf Skyfactory 4 ist die Welt 72 verbuggt und wird teilweise mehrfach vergeben. Wende dich am besten im Teamspeak direkt an einen @Adventure Moderator damit ihr das Problem zusammen lösen könnt.

Lg Skipper29

Hallo @NevsM,

Auf welchen Skyfactory 4 Server spielst du damit ich es mir mal anschauen kann? :slight_smile:

MfG
Saoven