Galacticraft bug

So, for a quest, i need to go to the moon, i craft everything,the satellite that i send in the space, the space suit, the oxygen things etc… i put fuel in the tier 1 rocket, i launch it, and when i’m in space, i see the map but i can’t go anywhere except on the Earth, i spam click on the launch button for the moon, but nothing happen, and i do the same for the space station, nothing too… i tried to launch 3 times already 2 in my world and 1 in the farmwelt, the only good side is that in the farmwelt, i can get back my tier 1 rocket after a fail


which Modpack?

It’s Modern skyblock 3


oh and i just tried it in creative and it works just fine

or if it’s modpack related, can’t you create a portal in spawn to have access to every planet? or give us the required items to finish the quest @Skyblock

hello there , i cant say it for sure , but i think i heard something about that bug , that all of galacticraft must be made in the farmworld , like the satellites , space stations and rockets , but dont kill me please if i´m wrong , never used galacticraft myself so i just can repeat what i read somewhere here on this forum :>

i tried it in the farmworld, the satellites works great even in my world, it’s just the tier 1 rocket that doesn’t work, or i can’t just go on the moon because of something, maybe server sided, because when i tried to go to the twilight forest in another one’s base, i couldn’t.

Maybe you have something blocking tp/generation of world

Just got some more information on that, you need to do all steps from this mod in the farmworld, as for rhis example, galacticraft cant handle the multiple worlds system from myftb, so it doesnt recognise your world as a normal overworld

ok i’ll try this afternoon, thx you for your research!

@Skyblock nope doesn’t work in farmworld either, did all the steps from the beginning in here…

What i can suggest is to make the quest cleared for the players while you find a fix, because i’m literraly stuck, i can’t do anything because the others quests need galacticraft


@Rassilon can u tp to the moon or wait for the next year im not at home

@anon25916577 hum i think it would be easier to just complete the required quests to unlock next stage, because i doubt only the moon is bugged, or if you can make in the spawn some portals to all the planets, or create /warp moon, /warp mars etc…

I just need these 2 quests to be completed

I tried it too and did some research on that: According to this it could be a dimension ID conflict.

Is there a (temporary) solution? I just need some Desh from Mars.

this seems more liklely to be the problem , and “maybe” we can work on a solution for this IF this is the problem we have with that

Could you/the team please provide a temporary solution until the bug is fixed?

we planning to look into that and find a temporary solution , yes but i cant say how long it would take