Mc Ruckelt als wärs ein Commodore 64

Ich verstehe das nicht. Modded Minecraft auf der 1.12.2 mit Builders Paradise. Meine CPU zu etwa 30% Ausgelastet und die GPU zu 50-60%. Die Videosettings hab ich soweit runtergeschraubt wies geht, abgesehen von der Renderdistance. RAM hab ich ihm 14 GB verpasst, wovon et etwa 10 GB nutzen kann.
Zur info, ich hab nen Ryzen 5 2400G verbaut, also ne APU.

Die FPS Anzeige in Mc sagt das ich angenehme 70 FPS habe, jedoch fühlen sich die 70 eher an wie unter 10. Die Temperatur der CPU bewegt sich zwischen 50-60°C, was ja auch ok ist, meines Wissens nach.

Wen irgend wer von euch weis wie ich meinem PC mal beibringen kann, MC flüssig zu berechnen, wäre ich euch sehr dankbar.

Details

CPU: Ryzen 5 2400G
GPU: Ryzen 5 2400G
RAM: 32 Gb (4 x 8Gb)
Treiber(CPU/GPU): 20.4.2, werde ich bald auf 20.5.1(Aktuellste) Updaten
VRAM: 1Gb (Kann man das erhöhen?)

Nutz vSync hehe

Werd ich mal versuchen. Danke.
Ich versuch grad meiner APU mehr VRAM zuzuweisen, komme aber nicht weiter^^

@TopfGurke Naja, es zeigt jetzt schonmal nachvollziehbare FPS Werte an. 7-15^^

Woho ;D
Ich denke das problem wird dein RAM sein.
Minecraft ist komisch, zu wenig RAM ist schlecht und zu viel auch, du brauchst die perfekte Mitte.
Builders Paradise ist ein verflucht kleines (nicht viel fressenes) Modpack, dort würde ich so 6-8 GB RAM MAXIMAL einstellen und keine 14 GB.

ufff… Willst du mir sagen das ich umsonst 32 Gb Ram habe^^
Ich hab im MyFTB Launcher einfach mal das Maximale zugewiesen, also 16 Gb^^

Danke für deine Antwort. Witzig, ich dachte immer mehr ist besser^^ Naja, auf jeden fall, hab ich das mal ausprobiert und es lief tatsächlich flüssiger. Jedoch immer noch nicht in einem Spielbaren Ramen.

Ich vermute das mein VRAM zu klein ist, da dieser meist zu 100% ausgelastet ist. Ist auch nur 1 Gb gross. Jedoch habe ich keine Ahnung wie ich den erhöhen kann. Ne APU greift ja eigentlich auf den normalen RAM zu wen ich mich nicht irre, jedoch habe ich weder im BIOS noch in den AMD Programmen eine entsprechende Einstellung gefunden.

Umsonst nicht, mit 32 GB RAM kannst du dich glücklich schätzen und ganze 5 Chrome Tabs gleichzeitig benutzen ;D
Aber nein bei Minecraft sind 32 GB in meinen Augen wirklich sinnlos. Ich selbst habe „große“ Modpacks mit 250+ Mods mit 8 GB RAM gespielt und keine probleme gehabt :smiley:

Falls Optifine im Modpack nicht standartgemäß installiert ist, rate ich dir das zu tuen. Für viele ein Dorn im Auge weil sich Configs überschreiben und Crashes entstehen könnten, bringt mir aber immer einen riesen FPS Boost.
VRAM (auch wenns Virtuel ist) kann man nach meinen Kenntnissen nicht erhöhen, das ist ein fester Wert.

Ich nutze den neuen Edge, der nutzt Chromium und braucht weniger als die Hälfte von Crome :joy:

AAAAAAAAAAAAAAAA Man, wieso, Wieso nur…

Bis jetzt hat es meine FPS eigentlich nur verschlechtert, aber ich werds nochmals mit weniger RAM Testen.

Vielen dank für die Hilfe

Jaaaa, SkyFactory geht mit weniger Ram echt besser, Yes. Danke :purple_heart: :purple_heart: :purple_heart: :purple_heart:

Das mit dem „zuviel RAM“ liegt meines letzten Informationsstandes nach daran, dass MC nicht so viel RAM reserviert, wie es braucht, sondern so viel wie es zugewiesen bekommt. Daher kann es dann wohl häufiger zu diesen Performance-Problemen kommen. Das sind allerdings nur gerecyclete Infos, keine Gewähr :smile:

Die Frage: Wieso hast du 32 GB RAM aber keine externe GPU? xD

1 Like

öööö emmm, ich verweigere weitere aussagen ohne meinen Anwalt^^

Ne, also ich hab den Pc als aufrüst system geplant und der Ram war halt mal plötzlich so schön günstig. Am Anfang hat ich 16 Gb für 220 Franken, dann kostete er plötzlich nur noch 100, also hab ich zugeschlagen^^

Oh, joa, klingt sexy. :smiley:

Ja, hab mich nur dezent verarscht gefühlt das ich das gleiche für den halben preis bekommen habe…

mit 10gb funkt alles bei myftb 1a auch builders paradise, 10 is einfach die ideale mitte zumal ich auch modpacks zocke die min 9gb wollen XD auch ich hab ja 32gb aber hey gibt andere games da lohnen die sich umso mehr bei meinem ryzen 7

2 Like

Was bei mir geholfen hat und mich von so 20-40 FPS auf dauerhaft > 100 FPS gebracht hat:
In der FoamFix Config (FoamFix ist eigt in jedem 1.12 Modpack) disableTextureAnimations auf true setzen.
Das kannst du entweder direkt in der Datei oder du gehst in deinem Client auf Mod Options -> Foamfix -> Config und stellst da client.disableTextureAnimations auf true.


Alternativ gibt es diese Option auch in OptiFine, allerdings würde ich von OptiFine in Modded Minecraft eher abraten, wenn es nicht unbedingt sein muss.


Was ich sonst noch empfehlen kann sind die Java Argumente von cpw.
Java Argumente können für unterschiedliche Systeme unterschiedliche Effekte, dementsprechend sollte man von übermäßiger Benutzung dieser absehen, wenn man nicht weiß, was sie tun, da sie die Performance im schlimmsten Fall eher senken als verbessern. Dennoch sind diese Argumente quasi „allgemeingültig“, da sie nur den Garbage Collector verändern und für Minecraft optimieren.
Die Argumente befinden sich in diesem Reddit Post, wobei cpw auch erklärt, welche Argumente was tun und warum er sie benutzt.


Ich hoffe ich konnte helfen.

Viele Grüße
Pixel

2 Like

Vielen Dank für die vielen Tipps. :purple_heart: Ich werde mir diese mal anschauen.

1 Like