Ich kann nicht mehr denn Launcher starten!

danke aber ich habe einen mac , mit dem betriebssystem MAC os x Catalina

Ähm, ja und? Den neuen Launcher gibts auch für Mac OS :wink:

ja es startet aber nicht das ist das problem!

Das Problem sollte nun behoben sein.

Dachte ich mir doch. Vielleicht hast Du das Problem ja bereits gelöst. In den Systemeinstellungen musst Du bei Sicherheit vermutlich die Gemehmigung erteilen für das Programm, weil standardmäßig nur Mac Programme aus dem App Store freigegeben sind. Du kannst aber in den Systemeinstellungen aber selbstverständlich jedes Programm einmalig freischalten.

jetzt ist das problem es updatet zwar aber starten tut es immernoch nicht die fehler meldung ist weg!

Hast du schonmal versucht den Launcher erneut zu starten?

ja es kommt dann nichts hab dir auf dc ein video gesendet!

Sorry, dass ich nicht so schnell antworte, vielleicht hast Du ja schon eine Lösung gefunden. Grundsätzlich aber musst Du auch schauen, dass Du die Mac Version von Java installiert hast. Gib nicht auf, wenn es mal läuft, dann läuft es gut und lange.

ja hab alles versucht der launcher will nicht starten!

Es muss aber gehen, ich arbeite schon jahrelang mit dem Launcher auf dem Mac. Du hast vermutlich wirklich eine falsche Version von Java. Lies mal bei Apple zu dem Thema Java, da müsstest Du fündig werden. Wie gesagt, ich hab das alles leider schon vergessen. Brauchte auch eine Zeit lang, bis ich es begriffen habe. Google Java for Mac!

Das ist mittlerweile Geschichte. Es geht hier um den neuen Launcher und nicht um den alten. Der benötigt kein Java mehr.

ja okay aber wieso startet der dann nicht bei mir?

Oh, sorry, den hab ich noch gar nicht ausprobiert. Vielleicht lasse ich es aber auch noch, bis ich hier eine Erfolgsmeldung lese.

Ich würde vorschlagen einfach mal den Launcher komplett zu entfernen und neu zu installieren.

habe ich :confused:

Ich wüsste jetzt spontan keine weitere Lösung mehr. Lad mal bitte die Datei myftblauncher-bootstrap.log aus deinem Benutzerverzeichnis hoch, vielleicht findet sich dort noch ein Fehler.

okay!

Hast du schon auf deinem mac 10.15.1 installiert, ist eben herausgekommen. Manchmal lösen die Updates auch Java Probleme von älteren Versionen. Könnte sein, dass dann plötzlich alles wieder läuft, weil ein Bug entfernt wurde.

Dieses Thema wurde automatisch 30 Tage nach der letzten Antwort geschlossen. Es sind keine neuen Nachrichten mehr erlaubt.