FTB Interactions Micro FPS ruckler

#1

Falls ich das Falsche Forum ausgewählt habe … Sorry ;C

Hey erstmal :slight_smile:

Ich hab da ein mehr oder weniger kleines Problem mit FTB Interactions …
leider hab ich dauerhaft MicroRuckler im spiel und so macht es für mich es unspielbar >_<

Was ich schon alles versucht habe : BetterFPS rauszumachen und Optifine rein : Nicht geklappt

(Ich hab auch noch die mod Tails drinnen ist aber nur eine Optische mod ohne eingreifen im Spielgeschehen, außerdem waren die ruckler auch schon bevor ich die mod reingetan hab :slightly_smiling_face: .)

Pastebin für das MC : https://paste.myftb.de/nutowaziqi

Videobeweis : https://youtu.be/aSDPAaJ_ddo

Da die welt Frisch erstellt ist denke ich nicht das es an die welt ansich liegt :slight_smile:

Joa das war es erstmal von mir :slight_smile: Falls ihr mehr daten braucht schreibt eben :wink:

mfg Leuxy <3

0 Likes

#2

Mir kann wohl keiner helfen hmm >-<

0 Likes

#3

Hey Leuxy,

Micro FPS Ruckler sind in den neuen ü1.10 Modpacks relativ öfter vertreten, hängt meistens damit zusammen, dass man dem Modpack zu wenig RAM zugewiesen hat und bei jedem Male, wo der RAM sich füllt, sich diese Ruckler ergeben; gut zu sehen im F3 Bildschirm.

Erhöhe bitte den Arbeitsspeicher, den du dem Modpack zugewiesen hast; das sollte helfen. Wenn das nicht helfen sollte, melde dich bitte wieder hier.

0 Likes

#4

Hey @Leuxy
Im Öffentlichen Discord von FTB hat ein Pack Dev folgendes geschrieben:

- Why am I getting microstutters or horrible FPS on this modpack with my Nvidia card?

In your Nvidia Control Panel, make sure to turn off (or choose anything other than “ON”) multi-threaded optimization. Having this on can lock up CPU speeds based on your GPU.

Kannst du bei deiner 2070 mal ausprobieren und Feedback geben :slight_smile:

MfG
Saoven

0 Likes

#5

Jap das wars :slight_smile: Dankesehr <3 (Also das von Saoven :))

1 Like

geschlossen, #6
0 Likes